Skip to content
Java API Client for DocSpring
Java Other
  1. Java 99.2%
  2. Other 0.8%
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
.openapi-generator
docs
gradle/wrapper
src
.gitignore
.openapi-generator-ignore
.travis.yml
CHANGELOG.md
LICENSE
README.md
build.gradle
build.sbt
git_push.sh
gradle.properties
gradlew
gradlew.bat
pom.xml
settings.gradle

README.md

DocSpring

Requirements

Building the API client library requires Maven to be installed.

Installation & Usage

To install the API client library to your local Maven repository, simply execute:

mvn install

To deploy it to a remote Maven repository instead, configure the settings of the repository and execute:

mvn deploy

Refer to the official documentation for more information.

After the client library is installed/deployed, you can use it in your Maven project by adding the following to your pom.xml:

<dependency>
    <groupId>com.docspring</groupId>
    <artifactId>DocSpring</artifactId>
    <version>1.0.0</version>
    <scope>compile</scope>
</dependency>

Author

You can’t perform that action at this time.