Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Added fix for 0.4.17 #3

Merged
merged 1 commit into from Jun 8, 2018

Conversation

@ghost
Copy link

commented Jun 7, 2018

As mentioned by Krock/@SmallJoker, this fixes the issue with MTE 0.4.17 not able to run world with this mod enabled. This issue was caused by here. This bug may be fixed in a possible MTE 0.4.18 release.

Christian Sirolli
As mentioned by Krock/@SmallJoker, this fixes the issue with 0.4.17 not able to run world with this mod enabled.
@SmallJoker

This comment has been minimized.

Copy link

commented Jun 7, 2018

This bug may be fixed in a possible 0.4.18 release.

That's how myths are born. Well done but these few changes alone probably aren't worth an entire version number.

@ghost

This comment has been minimized.

Copy link
Author

commented Jun 7, 2018

@SmallJoker I was referring to what RubenWardy said in Discord today, idk if he was joking or serious. It was in the Unofficial Minetest Discord in dev.

@DokimiCU DokimiCU merged commit 0dcd651 into DokimiCU:master Jun 8, 2018
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.