Skip to content
Fetching latest commit…
Cannot retrieve the latest commit at this time.
..
Failed to load latest commit information.
Limitations of APS Support in the Panel_fichiers
APP-META-1.1.xml
APP-META-1.2.xml
Limitations of APS Support in the Panel.html
README
configure.php
install.forced.php.install

README

README (English)
##################################################
This directory is dedicated to APS package building
##################################################

Docs for APS format 1.1:
http://www.apsstandard.org/r/doc/aps-format-1.1-packaging-guide/index.htm

Docs for APS format 1.2 (need APP-LIST.xml):
http://www.apsstandard.org/r/doc/aps-format-1.2-packaging-guide/index.htm


To check an APS package on Debian:
* Install libgdiplus with 
apt-get install libgdiplus
* Install apslint.exe (http://www.apsstandard.org/r/doc/aps-format-1.2-packaging-guide/57414.htm)
tar -xvf xxxx.tgz 
* Go into directory of apslint and run command
mono ./apslint.exe '/media/DATA/Mes Developpements/dolibarr/build/dolibarr-3.1.0-dev.app.zip' 

Something went wrong with that request. Please try again.