Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

dropped Node 0.6 support

* seems that some of our dependencies are not compatible with Node 0.6 anymore (@see https://travis-ci.org/DrBenton/Node-DBI/jobs/16870767 )
  • Loading branch information...
commit d2dfe721d4fe0bde2d28281d20e9867d3c981025 1 parent a2e1508
@DrBenton authored
Showing with 1 addition and 2 deletions.
  1. +0 −1  .travis.yml
  2. +1 −1  package.json
View
1  .travis.yml
@@ -2,7 +2,6 @@ language: node_js
node_js:
- '0.10'
- '0.8'
- - '0.6'
before_script:
- cp test/config.js.dist test/config.js
View
2  package.json
@@ -45,7 +45,7 @@
"postgresql"
],
"engines": {
- "node": ">= 0.4.4"
+ "node": ">= 0.8"
},
"# vim: ts=2 sw=2 et ": null
}
Please sign in to comment.
Something went wrong with that request. Please try again.