Mandatory Update

Eazynode Core v2.2.1 is a mandatory update to all users.
To update just overwrite the previous version binary, no full resync is required.
Masternode need to be restarted due to new Protocol Version.

This release contains the following bugs fix:

  • Fix bug Stake Spent Amplification Attack Prevention

  • If problems running run the following and proceed with updating VPS
    sudo apt-get install libboost-all-dev
    sudo apt-get install libminiupnpc-dev libzmq3-dev libevent-pthreads-2.0-5
    sudo add-apt-repository ppa:bitcoin/bitcoin
    sudo apt-get update
    sudo apt-get install libdb4.8-dev libdb4.8++-dev

ln -s /usr/local/lib/libevent-2.0.so.5 /usr/lib/libevent-2.0.so.5

now try to run ezyd

-Full list of server commands

Start: systemctl start ezy.service
Stop: systemctl stop ezy.service
Status: systemctl status ezy.service
Check if ezy is running by using the following command:
ps -ef | grep /usr/local/bin/ezyd | grep -v grep

To also check if server running type the following
ezy-cli getinfo this will bring up if running

"version": 2020101,
"protocolversion": 70940,
"walletversion": 61000,
"balance": 0.00000000,
"blocks": 127233,
"timeoffset": 0,
"connections": 15,
"proxy": "",
"difficulty": 7334.691167429469,
"testnet": false,
"moneysupply": 3644158.21036674,
"keypoololdest": 1544137129,
"keypoolsize": 1001,
"paytxfee": 0.00000000,
"relayfee": 0.00010000,
"staking status": "Staking Not Active",
"errors": ""
}

Assets 8

@ZioFabry ZioFabry released this Jan 28, 2019 · 3 commits to master since this release

Mandatory Update

Eazynode Core v2.2.0 is a mandatory update to all users.
To update just overwrite the previous version binary, no full resync is required.
Masternode need to be restarted due to new Protocol Version.

This release contains the following bugs fix:

  • Fix Stake Spent Amplification Attack
  • Fix various minor bug

This release contains the following new feature:

  • New Spork Key

  • New Protocol Enforcement Management

  • New Protocol Version

  • If have any problems running server after update please run the following

apt -y install software-properties-common
apt-add-repository -y ppa:bitcoin/bitcoin
apt-get update
apt install -y build-essential libtool autotools-dev automake pkg-config libssl-dev libevent-dev bsdmainutils libboost-all-dev libdb4.8-dev libdb4.8++-dev libminiupnpc-dev libzmq3-dev git nano tmux libgmp3-dev pwgen curl

Assets 7

@Gert2525 Gert2525 released this Dec 9, 2018 · 36 commits to master since this release

Update README.md
Assets 12
Nov 12, 2018

1.0

Update README.md

@EAZYCommunityNode EAZYCommunityNode released this Nov 12, 2018 · 37 commits to master since this release

This is the old wallet release from previous EAZY. So please do not mistake this for the new one.

THIS IS OLD VERSION AND OLD CHAIN AND EXPLORER.

Assets 3
Nov 12, 2018
Update README.md
Jul 11, 2018

v1.0

Initial commit