Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Podspec needs an update for CocoaPods 0.17.0.rc3 #100

Closed
arctouch-ericchamberlain opened this Issue · 1 comment

2 participants

@arctouch-ericchamberlain

Hello,

When I try installing the CocoaPod for ECSlindingViewController, the interface and implementation files are not copied to the Pod project.

There appear to be some CocoaPod changes that may not be backwards compatible with the current podspec file.

@enriquez
Owner

Thanks for reporting. This was fixed.

@enriquez enriquez closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.