Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Computer not shutdown after VHDX Capture #131

Closed
gangsterrapper22 opened this issue Aug 18, 2019 · 10 comments

Comments

@gangsterrapper22
Copy link

commented Aug 18, 2019

Describe the bug
I have run the BIS-F Script on a Windows Server 2016 and after the VHDX has finished capture, then the VM isn't Shutdown but it is configured in the GPO. See this also in the attached Screenshot.
gpo The last Line I see in the Log is "INFORMATION... | Processing function Show-BISFProgressBar". The Script was started as local Administrator.

When I start the Captured Image, then I get the Message why the Computer was shutdown unexpected. See the message also in the Screenshot.
shutdown

The Windows Server was installed via a SCCM Task Sequence and the Version of the Script is Version 6.1.3 build 01.110.

Is there something which I did wrong or is there something wrong with the Script?

Thnaks for your help.

@matthias-schlimm

This comment has been minimized.

Copy link
Collaborator

commented Aug 18, 2019

@matthias-schlimm

This comment has been minimized.

Copy link
Collaborator

commented Aug 18, 2019

@gangsterrapper22

This comment has been minimized.

Copy link
Author

commented Aug 18, 2019

I started the Script manually with the local Administrator Account after the OSD was done. I don't have it in the SCCM Task Sequence itself that it should run. The SCCM Client is installed on this Machine. I will check the Reg Key tomorrow.
I have uploaded also the Log for you.
Prep_BIS_20190818-164657.txt

@matthias-schlimm

This comment has been minimized.

Copy link
Collaborator

commented Aug 18, 2019

@matthias-schlimm

This comment has been minimized.

Copy link
Collaborator

commented Aug 18, 2019

@gangsterrapper22

This comment has been minimized.

Copy link
Author

commented Aug 18, 2019

I have attached it. Thanks.
ImagingWizard.log

@matthias-schlimm

This comment has been minimized.

Copy link
Collaborator

commented Aug 18, 2019

@matthias-schlimm

This comment has been minimized.

Copy link
Collaborator

commented Aug 18, 2019

@gangsterrapper22

This comment has been minimized.

Copy link
Author

commented Aug 18, 2019

I will try it tomorrow again and let you know then. Thanks for your help so far.
Can you tell me what do you mean with without UNC Path?

@gangsterrapper22

This comment has been minimized.

Copy link
Author

commented Aug 19, 2019

I created now a new vDisk and let the VM Boot from it via Hard Disk. From the GPO I removed now the UNC Path. After this the Script ran without issues and has shutdown the VM after it was finished. When I logon, I get also no warning anymore, that the Server was shutdown unexpectedly. I will close the issue then.
Thanks for your help.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.