Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

VDA 1912 inside AppLayering Packaging VM wrong Layer back #187

Open
matthias-schlimm opened this issue Jan 13, 2020 · 0 comments
Open

VDA 1912 inside AppLayering Packaging VM wrong Layer back #187

matthias-schlimm opened this issue Jan 13, 2020 · 0 comments
Assignees

Comments

@matthias-schlimm
Copy link
Collaborator

@matthias-schlimm matthias-schlimm commented Jan 13, 2020

Inside the packaging VM, BIS-F reports NO-ELM back this is wrong

06.01.2020 14:55:54 | Administrator | INFORMATION... | Processing function Get-BISFDiskMode
06.01.2020 14:55:54 | Administrator | INFORMATION... | DiskMode is VDAPrivateAppLayering
06.01.2020 14:55:54 | Administrator | INFORMATION... | DiskMode is set to VDAPrivateAppLayering
06.01.2020 14:55:54 | Administrator | INFORMATION... | The origin App Layering RunMode ist set to 4 , based on the DiskMode VDAPrivateAppLayering the RunMode is internally changed to 1 to get the right layer
06.01.2020 14:55:55 | Administrator | INFORMATION... | Processing function Get-BISFDiskMode
06.01.2020 14:55:55 | Administrator | INFORMATION... | DiskMode is VDAPrivateAppLayering
06.01.2020 14:55:56 | Administrator | INFORMATION... | DiskMode must not checked
06.01.2020 14:56:05 | Administrator | INFORMATION... | DiskMode must not checked
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.