Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Azure: Activation Problems for all Office 365 users #84

Open
matthias-schlimm opened this issue Feb 23, 2019 · 1 comment

Comments

@matthias-schlimm
Copy link
Collaborator

commented Feb 23, 2019

We recently had some problems with an azure ad joined deployment. our base disk joined azure ad which lead to activation problems for all o365 users. The root cause was, that our base image silently joined azure ad - according to MS this is not supported.

So best practice is to run a "dsregcmd.exe /leave" before sealing the image.

also there is an article about deleting some crypto keys when machine has no tpm: http://www.bctechnet.com/windows-sysprepped-machine-fails-to-automatically-register-with-azure

@matthias-schlimm

This comment has been minimized.

Copy link
Collaborator Author

commented Feb 23, 2019

this can be useful for BIS-F https://gallery.technet.microsoft.com/scriptcenter/Detect-Windows-Azure-aed06d51 to detect if the VM is running inside Azure and trigger the Right command for azure deployed vm's only

@matthias-schlimm matthias-schlimm added this to the Bugs Bunny Release milestone Mar 3, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.