New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Embric of Wulfhammer's Castle: Golden frame at screen's edge missing #694

Closed
Siltala opened this Issue Dec 23, 2015 · 2 comments

Comments

Projects
None yet
4 participants
@Siltala

Siltala commented Dec 23, 2015

In this particular game, RPG_RT renders a fancy golden frame around the edges of the game screen. This frame does not seem to be rendered at all by EasyRPG. The following two screenshots demonstrate the problem:

Steps to reproduce:

@carstene1ns

This comment has been minimized.

Member

carstene1ns commented Dec 25, 2015

This is simply not implemented yet, however the liblcf part is already done.

RPG_RT.ldb

    <battletest_formation>0</battletest_formation>
    <battletest_condition>0</battletest_condition>
    <unknown_61>-1</unknown_61>
<!-- -->
    <show_frame>T</show_frame>
    <frame_name>C+S Frame2</frame_name>
<!-- -->
    <invert_animations>F</invert_animations>
    <show_title>T</show_title>
   </System>

RM2k3 System2 Tab

RM2k3

@Ghabry

This comment has been minimized.

Member

Ghabry commented Dec 25, 2015

Ahh, that's the purpose of Frame. I always wondered why you would want to render a gigantic image around everything. :D
Yeah is just not implemented but simple to fix

@fdelapena fdelapena added this to the 0.4.1 milestone Jan 8, 2016

@Ghabry Ghabry closed this in 4541411 Jan 10, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment