New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Embric of Wulfhammer's castle: Tile opacity broken #695

Closed
Siltala opened this Issue Dec 23, 2015 · 1 comment

Comments

Projects
None yet
3 participants
@Siltala

Siltala commented Dec 23, 2015

While reporting another bug, I noticed that there seem to be problems with tile opacity in this game. These screenshots demonstrate the problem:

Comparing the screenshots, one can see that the fire (top left) is not visible in EasyRPG. The staircase landing (top middle) and the doorway are also incorectly rendered.

Steps to reproduce:

Upon loading the savegame, you should be in the scene shown in the screenshots.

@fdelapena fdelapena added this to the 0.4.1 milestone Dec 23, 2015

@carstene1ns

This comment has been minimized.

Member

carstene1ns commented Jan 8, 2016

The events only appear opaque when a save is loaded, when you reach map 57 through the intro, they are transparent as they should.
Maybe Game_Event::SetupFromSave should set transparency as well.

@fdelapena fdelapena added the Savegames label Jan 8, 2016

@Ghabry Ghabry closed this in 8afff5d Jan 10, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment