New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

electron version #172

Closed
RogerDodger123 opened this Issue Oct 12, 2018 · 2 comments

Comments

Projects
None yet
3 participants
@RogerDodger123

RogerDodger123 commented Oct 12, 2018

The version of electron that is used to start and build the app is very old. I think its 1.7.2. Will it be updated to a new version of electron.

thank

@svernyi

This comment has been minimized.

svernyi commented Oct 17, 2018

According to the Package.json it's using Electron 3.0, which is very recent.

"dependencies": { "detect-port": "^1.2.3", "electron": "^3.0.0", "socket.io": "^2.1.1" },

Unless I'm missing something.

@robertmuehsig

This comment has been minimized.

Collaborator

robertmuehsig commented Dec 5, 2018

The current NuGet release should include the electron 3.0 release.

Checkout:
https://www.nuget.org/packages/ElectronNET.API/0.0.10 & https://www.nuget.org/packages/ElectronNET.CLI/0.0.10

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment