ini_set(): Use of mbstring.internal_encoding is deprecated #9031

Closed
mrclay opened this Issue Oct 14, 2015 · 2 comments

Comments

Projects
None yet
1 participant
@mrclay
Member

mrclay commented Oct 14, 2015

This stopped an installation of 1.12.4.

engine/lib/mb_wrapper.php on line 238

Part of stuff deprecated in PHP 5.6

@mrclay mrclay added the bug label Oct 14, 2015

mrclay added a commit to mrclay/Elgg-leaf that referenced this issue Oct 14, 2015

fix(i18n): avoids using mbstring.internal_encoding in PHP >= 5.6
PHP 5.6 deprecates mbstring.internal_encoding, in favor of
default_encoding, which is UTF-8 by default.

Fixes #9031
@mrclay

This comment has been minimized.

Show comment
Hide comment
Member

mrclay commented Oct 14, 2015

PR #9032

@mrclay

This comment has been minimized.

Show comment
Hide comment
@mrclay

mrclay Oct 22, 2015

Member

Fixed by c0ff79d

Member

mrclay commented Oct 22, 2015

Fixed by c0ff79d

@mrclay mrclay closed this Oct 22, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment