Permalink
Browse files

@emir-hasanbegovic/@anthony-tarantini [#69875776, #69875808, #6987560…

…0] Fixed a few bugs and incremented to version 1.6.6
  • Loading branch information...
Emir Hasanbegovic
Emir Hasanbegovic committed Apr 21, 2014
1 parent 3ede822 commit 7c57ab6f0401e1041c4c27fcd256a011ea3d4e14
Showing with 13 additions and 7 deletions.
  1. +6 −0 CHANGELOG.md
  2. +2 −2 README.md
  3. +1 −1 library/AndroidManifest.xml
  4. +1 −1 library/build.gradle
  5. +1 −1 library/pom.xml
  6. +1 −1 sample/build.gradle
  7. +1 −1 sample/pom.xml
@@ -1,5 +1,11 @@
#Change Log

##Version 1.6.6

* Revamped Sample application
* Fixed bug with snapToPosition and start
* Fixed bug with ViewPager constantly paging when a view is larger than the screen

##Version 1.6.5

* Removed CellPadding from outter portion, this allows users to control how close their cells are to the sides of the view as well as spacing between the views themselves.
@@ -20,7 +20,7 @@ Include the Parchment library in your pom.xml file as follows:
<dependency>
<groupId>mobi.parchment</groupId>
<artifactId>parchment</artifactId>
<version>1.6.5</version>
<version>1.6.6</version>
<type>apklib</type>
</dependency>
```
@@ -29,7 +29,7 @@ or, to your build.gradle as follows:

```java
dependencies {
compile 'mobi.parchment:parchment:1.6.5@aar'
compile 'mobi.parchment:parchment:1.6.6@aar'
}
```

@@ -1,7 +1,7 @@
<manifest xmlns:android="http://schemas.android.com/apk/res/android"
package="mobi.parchment"
android:versionCode="3"
android:versionName="1.6.4" >
android:versionName="1.6.6" >

<uses-sdk
android:minSdkVersion="8"
@@ -28,7 +28,7 @@ android {

defaultConfig {
versionCode 3
versionName "1.6.5"
versionName "1.6.6"
minSdkVersion 8
targetSdkVersion 18
}
@@ -4,7 +4,7 @@
<modelVersion>4.0.0</modelVersion>
<groupId>mobi.parchment</groupId>
<artifactId>parchment</artifactId>
<version>1.6.5</version>
<version>1.6.6</version>
<packaging>apklib</packaging>
<name>Parchment</name>
<description>Android scrolling library</description>
@@ -18,7 +18,7 @@ repositories {
dependencies {
compile 'com.squareup.picasso:picasso:2.2.0'
compile 'com.google.code.gson:gson:2.2.4'
compile 'mobi.parchment:parchment:1.6.5@aar'
compile 'mobi.parchment:parchment:1.6.6@aar'
}

android {
@@ -24,7 +24,7 @@
<dependency>
<groupId>mobi.parchment</groupId>
<artifactId>parchment</artifactId>
<version>1.6.5</version>
<version>1.6.6</version>
<optional>true</optional>
<type>apklib</type>
</dependency>

0 comments on commit 7c57ab6

Please sign in to comment.