Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Version of repo to work with 0.7.1 #8

Open
lyda opened this Issue · 0 comments

1 participant

@lyda

It seems that commit 558444c is the last one to work with blogofile 0.7.1 (what you get when you run easy_install blogofile). You might consider tagging it.

The full instructions I found to be (this is on a homebrew OS X system so no sudo required):

easy_install blogofile
easy_install pyquery
mkdir myblog
cd myblog
blogofile init blogofile.com
git co 558444c
blogofile build
blogofile serve 8080

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.