Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Please mention supported Python versions in docs #92

Closed
gremmie opened this Issue · 1 comment

2 participants

@gremmie

I just found out the hard way that blogofile doesn't support Python 2.5. I'm all for moving forward, don't get me wrong, but in the interests of saving others some time, perhaps this can be documented on PyPi and in the docs. Thanks!

@douglatornell
Collaborator

Thannks for the suggestion.

The 0.8.dev branch now includes trove classifiers to indicate what version of Python it supports; i.e. 2.6, 2.7, and 3.2. Those will appear in its PyPI entry when it is released.

Installation will also raise a RuntimeError with an informative message if you try to install blogofile under a Python version other than 2.6, 2.7, or 3.2.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.