Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Upgrade to rails 3.2.9

  • Loading branch information...
commit 01fcb976e0047f14d98f307c32c372453577fa74 1 parent f207419
@Eric-Guo authored
Showing with 41 additions and 38 deletions.
  1. +2 −2 Gemfile
  2. +39 −36 Gemfile.lock
View
4 Gemfile
@@ -1,6 +1,6 @@
source 'http://ruby.taobao.org'
-gem 'rails', '3.2.8'
+gem 'rails', '3.2.9'
# Bundle edge Rails instead:
# gem 'rails', :git => 'git://github.com/rails/rails.git'
@@ -11,7 +11,7 @@ gem 'anjlab-bootstrap-rails', '>= 2.0', :require => 'bootstrap-rails'
gem 'bootstrap-will_paginate'
gem 'devise'
gem 'simple_form'
-
+gem 'pg'
# Gems used only for assets and not required
# in production environments by default.
View
75 Gemfile.lock
@@ -1,48 +1,48 @@
GEM
remote: http://ruby.taobao.org/
specs:
- actionmailer (3.2.8)
- actionpack (= 3.2.8)
+ actionmailer (3.2.9)
+ actionpack (= 3.2.9)
mail (~> 2.4.4)
- actionpack (3.2.8)
- activemodel (= 3.2.8)
- activesupport (= 3.2.8)
+ actionpack (3.2.9)
+ activemodel (= 3.2.9)
+ activesupport (= 3.2.9)
builder (~> 3.0.0)
erubis (~> 2.7.0)
journey (~> 1.0.4)
rack (~> 1.4.0)
rack-cache (~> 1.2)
rack-test (~> 0.6.1)
- sprockets (~> 2.1.3)
- activemodel (3.2.8)
- activesupport (= 3.2.8)
+ sprockets (~> 2.2.1)
+ activemodel (3.2.9)
+ activesupport (= 3.2.9)
builder (~> 3.0.0)
- activerecord (3.2.8)
- activemodel (= 3.2.8)
- activesupport (= 3.2.8)
+ activerecord (3.2.9)
+ activemodel (= 3.2.9)
+ activesupport (= 3.2.9)
arel (~> 3.0.2)
tzinfo (~> 0.3.29)
- activeresource (3.2.8)
- activemodel (= 3.2.8)
- activesupport (= 3.2.8)
- activesupport (3.2.8)
+ activeresource (3.2.9)
+ activemodel (= 3.2.9)
+ activesupport (= 3.2.9)
+ activesupport (3.2.9)
i18n (~> 0.6)
multi_json (~> 1.0)
- anjlab-bootstrap-rails (2.1.1.1)
+ anjlab-bootstrap-rails (2.2.1.2)
railties (>= 3.0)
sass (>= 3.2)
arel (3.0.2)
bcrypt-ruby (3.0.1-x86-mingw32)
bootstrap-will_paginate (0.0.9)
will_paginate
- builder (3.0.3)
+ builder (3.0.4)
coffee-rails (3.2.2)
coffee-script (>= 2.2.0)
railties (~> 3.2.0)
coffee-script (2.2.0)
coffee-script-source
execjs
- coffee-script-source (1.3.3)
+ coffee-script-source (1.4.0)
devise (2.1.2)
bcrypt-ruby (~> 3.0)
orm_adapter (~> 0.1)
@@ -63,8 +63,9 @@ GEM
mime-types (~> 1.16)
treetop (~> 1.4.8)
mime-types (1.19)
- multi_json (1.3.6)
+ multi_json (1.3.7)
orm_adapter (0.4.0)
+ pg (0.14.1-x86-mingw32)
polyglot (0.3.3)
rack (1.4.1)
rack-cache (1.2)
@@ -73,43 +74,44 @@ GEM
rack
rack-test (0.6.2)
rack (>= 1.0)
- rails (3.2.8)
- actionmailer (= 3.2.8)
- actionpack (= 3.2.8)
- activerecord (= 3.2.8)
- activeresource (= 3.2.8)
- activesupport (= 3.2.8)
+ rails (3.2.9)
+ actionmailer (= 3.2.9)
+ actionpack (= 3.2.9)
+ activerecord (= 3.2.9)
+ activeresource (= 3.2.9)
+ activesupport (= 3.2.9)
bundler (~> 1.0)
- railties (= 3.2.8)
- railties (3.2.8)
- actionpack (= 3.2.8)
- activesupport (= 3.2.8)
+ railties (= 3.2.9)
+ railties (3.2.9)
+ actionpack (= 3.2.9)
+ activesupport (= 3.2.9)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (>= 0.14.6, < 2.0)
- rake (0.9.2.2)
+ rake (10.0.1)
rdoc (3.12)
json (~> 1.4)
- sass (3.2.1)
+ sass (3.2.3)
sass-rails (3.2.5)
railties (~> 3.2.0)
sass (>= 3.1.10)
tilt (~> 1.3)
- simple_form (2.0.3)
+ simple_form (2.0.4)
actionpack (~> 3.0)
activemodel (~> 3.0)
- sprockets (2.1.3)
+ sprockets (2.2.1)
hike (~> 1.2)
+ multi_json (~> 1.0)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
sqlite3 (1.3.6-x86-mingw32)
thor (0.16.0)
tilt (1.3.3)
- treetop (1.4.10)
+ treetop (1.4.12)
polyglot
polyglot (>= 0.3.1)
- tzinfo (0.3.33)
+ tzinfo (0.3.35)
uglifier (1.3.0)
execjs (>= 0.3.0)
multi_json (~> 1.0, >= 1.0.2)
@@ -127,7 +129,8 @@ DEPENDENCIES
coffee-rails (~> 3.2.1)
devise
jquery-rails
- rails (= 3.2.8)
+ pg
+ rails (= 3.2.9)
sass-rails (~> 3.2.3)
simple_form
sqlite3
Please sign in to comment.
Something went wrong with that request. Please try again.