Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Warning dialog on first run of a new version #66

Closed
NathanSweet opened this issue Jun 20, 2016 · 0 comments

Comments

1 participant
@NathanSweet
Copy link
Member

commented Jun 20, 2016

We currently have a "do you want to update?" dialog, but it should also mention that runtimes may not be up to date. Unfortunately doing that requires a Spine launcher update, so once we make the change people will need to download Spine and reinstall to see the new message. It would still be good for new users though.

We could do another dialog when a new version of Spine opens for the first time, maybe even show the changelog. All users would see that dialog. It would be nice to show a list of runtimes and the latest version they support.

@NathanSweet NathanSweet self-assigned this Oct 12, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.