New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

When toggling Attribute Assistant on without a dynamic value table added to map, provide an error #185

Closed
jaso2k2 opened this Issue Feb 13, 2017 · 2 comments

Comments

Projects
None yet
4 participants
@jaso2k2

jaso2k2 commented Feb 13, 2017

I was attempting to toggle Attribute Assistant on but realized I didn't have the dynamic value table in the map. There should be an error message or some sort of information provided to the user why they are unable to toggle Attribute Assistant on.

@pLeBlanc93

This comment has been minimized.

Show comment
Hide comment
@pLeBlanc93

pLeBlanc93 Feb 13, 2017

Contributor

We mention it in the FAQ http://solutions.arcgis.com/shared/help/attribute-assistant/get-started/faq/#turn-on

could also present a dialog box

Contributor

pLeBlanc93 commented Feb 13, 2017

We mention it in the FAQ http://solutions.arcgis.com/shared/help/attribute-assistant/get-started/faq/#turn-on

could also present a dialog box

@MikeMillerGIS MikeMillerGIS added this to the March 2017 Release milestone Feb 14, 2017

@MikeMillerGIS MikeMillerGIS self-assigned this Feb 14, 2017

MikeMillerGIS added a commit that referenced this issue Feb 14, 2017

#185
updated map info to reflects Andys suggestions on value info - #204
removed untranslated german localization file
@pLeBlanc93

This comment has been minimized.

Show comment
Hide comment
@pLeBlanc93

pLeBlanc93 Feb 15, 2017

Contributor

verified dialog box

Contributor

pLeBlanc93 commented Feb 15, 2017

verified dialog box

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment