New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Core] EVE settings backing up doesn't work #21

Closed
Eshva opened this Issue Jul 29, 2017 · 0 comments

Comments

1 participant
@Eshva
Collaborator

Eshva commented Jul 29, 2017

Original bug report

There is a useful feature of backing up the client settings in the HQ I used to use. However, recently I realized that doesn't work anymore.
The flow is following - firstly you should specify the game folder in the settings "Eve folders", then go to 'Backup Eve' window. Here you schedule backing up frequency or just back it up by clicking the button "Backup Now!".
By the some reason it doesn't work - a backup of settings doesn't appear after clickin "Backup Now!" and furthermore, whenever you launched the HQ the specified folder disappeared.
I hope it is feasible to fix the issue as backing up settings is very essential for me
Thanks in advance!
From EvE settings backing up doesn't work by Norman

Note of developer

Actually EVE settings backup seams to be broken by a new way to save user settings. CCP has added in the new launcher at some moment ability to have a few settings profiles. The current code for backup user settings just stale. We need to rewrite completely backup and restore methods.

Released in

2.31.3

@Eshva Eshva changed the title from EvE settings backing up doesn't work to [Core] EVE settings backing up doesn't work Jul 30, 2017

@Eshva Eshva self-assigned this Jul 30, 2017

@Eshva Eshva added the bug label Jul 30, 2017

@Eshva Eshva closed this Jul 30, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment