New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Fitter] Mindlink related implants don't work #53

Closed
Slivo-fr opened this Issue Aug 4, 2017 · 0 comments

Comments

2 participants
@Slivo-fr
Collaborator

Slivo-fr commented Aug 4, 2017

From following forum bug report : http://evehq.co/forum/viewtopic.php?f=5&t=449&p=1644#p1644

The implants does not affect command busts as it should

Steps to reproduce

  1. Open a fitting with a command burst.
  2. Add the implants to the character.
  3. Watch command burst effect value.

Bug

The implants does not affect command bursts.

Expected

Burst strength and duration should be affected.

Developer notes

Probably all burst related implants didn't work. I've fixed it for all command and mining but still not sure about numbers. The numbers like shield amount are changing but I don't know is the final amount with implant has proper value.

We need testing by users who use those ships, modules and implants.

Fixed in

2.31.5

@Slivo-fr Slivo-fr added the bug label Aug 4, 2017

@Eshva Eshva self-assigned this Aug 6, 2017

@Eshva Eshva changed the title from [Fitter] Shield command Mindlink implant to [Fitter] Mindlink related implants don't work Aug 6, 2017

@Eshva Eshva closed this Aug 6, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment