New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Fitter] Contextual command "Find Module To Fit" on T3 subsystem slots spams a dialog #8

Closed
Slivo-fr opened this Issue Jul 27, 2017 · 1 comment

Comments

Projects
None yet
2 participants
@Slivo-fr
Collaborator

Slivo-fr commented Jul 27, 2017

Steps to reproduce

  1. Open EveHQ Fitter.
  2. Create a new T3 Cruiser fit. For instance for Tengu.
  3. In a Subsystem Slot RMC and choose the "Find Module To Fit" menu item.

Present

A dialog with text "Subsystem Slot index must be in the range 1 to 4 for Tengu" shown 9 times. After that a correct list of subsystem present in module list. Probably the same error message shown for the same actions in any kind of T3 Cruiser slots.

Expected

No error message is displayed and correct list of modules present.

@Eshva Eshva changed the title from T3 subsystem and "find module to fit" to [Fitter] Contextual command "Find Module To Fit" on T3 subsystem slots spams a dialog Jul 28, 2017

@Eshva Eshva self-assigned this Jul 28, 2017

@Eshva Eshva added the bug label Jul 28, 2017

@Eshva

This comment has been minimized.

Show comment
Hide comment
@Eshva

Eshva Jul 28, 2017

Collaborator

Fixed. Will be released in version 2.31.2.0

Collaborator

Eshva commented Jul 28, 2017

Fixed. Will be released in version 2.31.2.0

@Eshva Eshva closed this Jul 28, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment