New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Prism] Asset Viewer - Error exporting Assets #90

Closed
dstory1 opened this Issue Sep 11, 2017 · 7 comments

Comments

Projects
None yet
3 participants
@dstory1

dstory1 commented Sep 11, 2017

When exporting Asset (Full)s, receive an error stating: Error exporting Prism Asset details: Object reference not set to an instance of an object.

Exporting via the group option seems to work

Fixed in

2.31.8

@dstory1 dstory1 changed the title from [Prism} Asset Viewer - Error exporting Assets to [Prism] Asset Viewer - Error exporting Assets Sep 11, 2017

@Slivo-fr

This comment has been minimized.

Show comment
Hide comment
@Slivo-fr

Slivo-fr Sep 18, 2017

Collaborator

Hello dstory1,

Thanks for reporting !

Collaborator

Slivo-fr commented Sep 18, 2017

Hello dstory1,

Thanks for reporting !

@Eshva

This comment has been minimized.

Show comment
Hide comment
@Eshva

Eshva Sep 21, 2017

Collaborator

Not enough data to explore.

Collaborator

Eshva commented Sep 21, 2017

Not enough data to explore.

@Eshva

This comment has been minimized.

Show comment
Hide comment
@Eshva

Eshva Sep 21, 2017

Collaborator

I need at least a screen shot of your assets list and the exception log.

Collaborator

Eshva commented Sep 21, 2017

I need at least a screen shot of your assets list and the exception log.

@dstory1

This comment has been minimized.

Show comment
Hide comment
@dstory1

dstory1 Sep 22, 2017

Looking for the correct log file but I can't locate it

prism error

dstory1 commented Sep 22, 2017

Looking for the correct log file but I can't locate it

prism error

@Eshva

This comment has been minimized.

Show comment
Hide comment
@Eshva

Eshva Sep 22, 2017

Collaborator

The log file is located here:
%APPDATA%\EveHQ\EveHQ.log

Collaborator

Eshva commented Sep 22, 2017

The log file is located here:
%APPDATA%\EveHQ\EveHQ.log

@dstory1

This comment has been minimized.

Show comment
Hide comment
@dstory1

dstory1 commented Sep 22, 2017

@Eshva

This comment has been minimized.

Show comment
Hide comment
@Eshva

Eshva Sep 22, 2017

Collaborator

I've reproduced the bug. Will work on it.

Collaborator

Eshva commented Sep 22, 2017

I've reproduced the bug. Will work on it.

@Eshva Eshva added the bug label Sep 22, 2017

@Eshva Eshva self-assigned this Sep 22, 2017

@Eshva Eshva closed this Sep 24, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment