Skip to content
Permalink
Browse files

Update build-unix.md libzmq4.3

fixed CloakProject#34 

so that I can dedicate myself more CloakProject

my address Cloak is:
C4Pr4F6JymsUSUBci4vpT7MWP1pgusU6Pb

contribute as my work.
  • Loading branch information...
EvertonMelo committed Jul 29, 2019
1 parent 9d8757b commit b201935953f0696370863f6653488bb557c389ec
Showing with 2 additions and 2 deletions.
  1. +2 −2 doc/build-unix.md
@@ -47,7 +47,7 @@ Optional dependencies:
protobuf | Payments in GUI | Data interchange format used for payment protocol (only needed when GUI enabled)
libqrencode | QR codes in GUI | Optional for generating QR codes (only needed when GUI enabled)
univalue | Utility | JSON parsing and encoding (bundled version will be used unless --with-system-univalue passed to configure)
libzmq3 | ZMQ notification | Optional, allows generating ZMQ notifications (requires ZMQ version >= 4.x)
libzmq3 | ZMQ notification | Optional, allows generating ZMQ notifications (requires ZMQ version >= 4.3)

For the versions used, see [dependencies.md](dependencies.md)

@@ -93,7 +93,7 @@ Optional (see --with-miniupnpc and --enable-upnp-default):

sudo apt-get install libminiupnpc-dev

ZMQ dependencies (provides ZMQ API 4.x):
ZMQ dependencies (provides ZMQ API 4.3):

sudo apt-get install libzmq3-dev

0 comments on commit b201935

Please sign in to comment.
You can’t perform that action at this time.