Skip to content
Put AlipaySDK + APAuthV2Info + Order + openssl + Util to one framework.
C C++ Objective-C Other
Branch: master
Clone or download
Latest commit 7b682d4 Jun 4, 2017
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
AlipayWrapper changed May 27, 2017
Example change May 27, 2017
.gitignore Initial commit May 26, 2017
.travis.yml Initial commit May 26, 2017
AlipayWrapper.podspec change May 27, 2017
LICENSE Initial commit May 26, 2017
README.md Update README.md Jun 3, 2017
_Pods.xcodeproj Initial commit May 26, 2017

README.md

AlipayWrapper

说明

AlipayWrapper 是 AlipaySDK 的帮助类库。它从 AlipaySDK 官方 Demo 中提取除 AlipaySDK.framework 和 AlipaySDK.bundle 之外的文件。

具体使用方法,参考 Example.

要求

iOS: 7.0 以上

集成

pod "AlipayWrapper"

注意

如果 Podfile 中,使用了use_frameworks!,那么就要在 Podfile 的最后加上下面的内容,否则会报错: target has transitive dependencies that include static binaries

pre_install do |installer|
    # workaround for https://github.com/CocoaPods/CocoaPods/issues/3289
    def installer.verify_no_static_framework_transitive_dependencies; end
end

作者

zhenglanchun, zlanchun@gmail.com

License

AlipayWrapper is available under the MIT license. See the LICENSE file for more info.

You can’t perform that action at this time.