Problem installing packages via yarn. #1881

Closed
kguevara opened this Issue Oct 12, 2016 · 2 comments

Projects

None yet

3 participants

@kguevara

error fuelux@3.15.8: The engine "node" is incompatible with this module. Expected version "5.8.x".
error Found incompatible module

node -v: v6.5.0

@swilliamset
Member

Sorry we don't have plans to support yarn. If you would like to issue a PR we would be happy to review it.

@cormacmccarthy cormacmccarthy modified the milestone: 3.15.8, 3.15.9 Nov 22, 2016
@swilliamset
Member

@kguevara reassessed thanks for your contribution. we have reassessed our yarn support and realize there is no reason to not support it 🎉 . please let us know if you have any other issues.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment