Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Merge branch '2.0'

Conflicts:
	.travis.yml
	composer.json
  • Loading branch information...
commit 4e11e200719c784f96a701a6ba818a1c92eca67b 2 parents 3f93f93 + 22ad3cf
@jmikola jmikola authored
Showing with 3 additions and 15 deletions.
  1. +1 −12 .travis.yml
  2. +2 −3 composer.json
View
13 .travis.yml
@@ -4,16 +4,5 @@ php:
- 5.3
- 5.4
-env:
- - MONGO_VERSION=1.2.12
-
before_script:
- - wget http://pecl.php.net/get/mongo-${MONGO_VERSION}.tgz
- - tar -xzf mongo-${MONGO_VERSION}.tgz
- - sh -c "cd mongo-${MONGO_VERSION} && phpize && ./configure && make && sudo make install"
- - echo "extension=mongo.so" >> `php --ini | grep "Loaded Configuration" | sed -e "s|.*:\s*||"`
- - wget -nc http://getcomposer.org/composer.phar
- - php composer.phar install
-
-script: phpunit
-
+ - composer install --dev
View
5 composer.json
@@ -19,17 +19,16 @@
},
"require-dev":{
"doctrine/orm":">=2.2,<2.5-dev",
- "doctrine/mongodb-odm":"dev-master",
+ "doctrine/mongodb-odm":"1.0.*@dev",
"propel/propel1":"1.6.*"
},
"suggest": {
"doctrine/orm": ">=2.2,<2.5-dev",
- "doctrine/mongodb-odm": ">=3.0.0-beta2,<3.1-dev",
+ "doctrine/mongodb-odm": "1.0.*@dev",
"propel/propel1": "1.6.*"
},
"autoload": {
"psr-0": { "FOQ\\ElasticaBundle": "" }
},
- "minimum-stability":"dev",
"target-dir": "FOQ/ElasticaBundle"
}
Please sign in to comment.
Something went wrong with that request. Please try again.