New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

File permissions issue on 5.0.0. Not reproducible on 4.3.6 #5

Closed
bobural opened this Issue Nov 18, 2018 · 5 comments

Comments

Projects
None yet
3 participants
@bobural
Copy link

bobural commented Nov 18, 2018

Downloaded the new EE 5.0 and tried to install. I get the following error when accessing: https://my-website.com/admin.php
"Your config file does not appear to be formatted correctly."

This does not happen with 4.3.6

And I've check file-system permissions... looks OK.

@WinkingFrog

This comment has been minimized.

Copy link

WinkingFrog commented Nov 19, 2018

I've managed to reproduce this on both local, and live server installations. In fact I haven't managed to run the installer at all for a fresh v5.0.0 install. Upgrades from 4.x are working fine.

This one probably deserves a look. (I would @ mention the maintainer team, but it's not showing in the user/team list)

@kevincupp

This comment has been minimized.

Copy link
Contributor

kevincupp commented Nov 19, 2018

Yes, there is an issue with admin.php. You should be able to install by going to /system instead.

@WinkingFrog

This comment has been minimized.

Copy link

WinkingFrog commented Nov 19, 2018

Yup, that works. Also forcing EE_INSTALL_MODE to TRUE allows the install to start, as mentioned in the readme for repo obtained installs.

@WinkingFrog

This comment has been minimized.

Copy link

WinkingFrog commented Nov 19, 2018

It appears release 5.0.1 resolves this issue.

@kevincupp

This comment has been minimized.

Copy link
Contributor

kevincupp commented Nov 19, 2018

Yes, fixed via 8b82826

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment