Skip to content
Permalink
Browse files

docs(README.md): change required Unity version

The required Unity version seems to be at least 2018.3.5 based on
user testing. Earlier versions have issues checking out the copy of
Malimbe and/or Zinnia used inside VRTK as direct and indirect
dependencies. This change states Unity 2018.3.10f1 as the required
version as it is known to definitely work and comes with an
important bugfix for builds using XR functionality.
  • Loading branch information...
bddckr authored and thestonefox committed Mar 30, 2019
1 parent f8c9171 commit 2c6b32690c3b31211e975789fa2a82e07f982084
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
@@ -13,7 +13,7 @@

VRTK aims to make building spatial computing solutions in the [Unity] software fast and easy for beginners as well as experienced developers.

> **Requires** the Unity software version 2018.3 (or above).
> **Requires** the Unity software version 2018.3.10f1 (or above).
## Getting Started

0 comments on commit 2c6b326

Please sign in to comment.
You can’t perform that action at this time.