Skip to content
Permalink
Browse files

Merge pull request #3719 from liam-mcb/master

Revert "redhat: don't Requires initscript on systemd based distros"
  • Loading branch information...
mwinter-osr committed Feb 12, 2019
2 parents 34afe42 + b4e993b commit b7d673c043e5eb4b5198fbe76f552a20e5597fb9
Showing with 1 addition and 1 deletion.
  1. +1 −1 redhat/frr.spec.in
@@ -171,6 +171,7 @@ BuildRequires: python27-sphinx
BuildRequires: python-devel >= 2.7
BuildRequires: python-sphinx
%endif
Requires: initscripts
%if %{with_pam}
BuildRequires: pam-devel
%endif
@@ -188,7 +189,6 @@ Requires(post): chkconfig
Requires(preun): chkconfig
# Initscripts > 5.60 is required for IPv6 support
Requires(pre): initscripts >= 5.60
Requires: initscripts
%endif
Provides: routingdaemon = %{version}-%{release}
Obsoletes: gated mrt zebra frr-sysvinit

0 comments on commit b7d673c

Please sign in to comment.
You can’t perform that action at this time.