Skip to content
Permalink
Browse files

bgpd: Fix CONFDATE to 2019 for a couple of items.

While perusing CONFDATE I noticed that we had a couple
CONFDATE 201805, which we were not picking up( for other
reasons and fixed in a different PR ).  But upon investigation
of these I noticed that the commits where in 201805, so these
CONFDATES should be in 2019

Signed-off-by: Donald Sharp <sharpd@cumulusnetworks.com>
  • Loading branch information...
donaldsharp committed Aug 24, 2018
1 parent 9b8c390 commit ec4f07507b7a54fad3edad5188dee1bef7c350a6
Showing with 2 additions and 2 deletions.
  1. +1 −1 bgpd/bgp_vty.c
  2. +1 −1 bgpd/bgpd.c
@@ -2019,7 +2019,7 @@ DEFUN (no_bgp_fast_external_failover,
}

/* "bgp enforce-first-as" configuration. */
#if CONFDATE > 20180517
#if CONFDATE > 20190517
CPP_NOTICE("bgpd: remove deprecated '[no] bgp enforce-first-as' commands")
#endif

@@ -7345,7 +7345,7 @@ static void bgp_config_write_family(struct vty *vty, struct bgp *bgp, afi_t afi,
}

/* clang-format off */
#if CONFDATE > 20180517
#if CONFDATE > 20190517
CPP_NOTICE("bgpd: remove 'bgp enforce-first-as' config migration from bgp_config_write")
#endif
/* clang-format on */

0 comments on commit ec4f075

Please sign in to comment.
You can’t perform that action at this time.