Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

using PyMollom 0.1

  • Loading branch information...
commit 79962668be95d926cdfbfd3487b60f48c9a402fd 1 parent 8f6f6c5
@Fantomas42 authored
View
1  buildout.cfg
@@ -29,6 +29,7 @@ eggs = django
Markdown
textile
akismet
+ PyMollom
nose
coverage
NoseDjango
View
2  docs/extensions/settings.py
@@ -15,6 +15,8 @@
TYPEPAD_SECRET_API_KEY = 'TYPEPAD_API_KEY'
BITLY_LOGIN = 'BITLY_LOGIN'
BITLY_API_KEY = 'BITLY_API_KEY'
+MOLLOM_PUBLIC_KEY = 'MOLLOM_PUBLIC_KEY'
+MOLLOM_PRIVATE_KEY = 'MOLLOM_PRIVATE_KEY'
INSTALLED_APPS = [
'django.contrib.contenttypes',
View
1  docs/requirements.txt
@@ -6,6 +6,7 @@ django-tagging==0.3.1
django-xmlrpc==0.1.3
BeautifulSoup==3.2.0
akismet==0.2.0
+PyMollom==0.1
feedparser==5.0.1
gdata==2.0.15
pyparsing==1.5.5
View
1  versions.cfg
@@ -10,6 +10,7 @@ NoseDjango = 0.6
BeautifulSoup = 3.2.0
Markdown = 2.0.3
Pygments = 1.4
+PyMollom = 0.1
South = 0.7.3
akismet = 0.2.0
coverage = 3.5
View
4 zinnia/spam_checker/backends/mollom.py
@@ -4,8 +4,8 @@
from django.core.exceptions import ImproperlyConfigured
try:
- from pymollom import MollomAPI
- from pymollom import MollomFault
+ from Mollom import MollomAPI
+ from Mollom import MollomFault
except ImportError:
raise ImproperlyConfigured('pymollom module is not available')
Please sign in to comment.
Something went wrong with that request. Please try again.