Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Error when trying to embed links into a spoiler #13

Closed
hartmannaf opened this issue May 14, 2019 · 3 comments

Comments

Projects
None yet
2 participants
@hartmannaf
Copy link

commented May 14, 2019

When I try to share a spoiler containing an url, like "@ispoilerbot https://google.com" I get an error message, and I'm unable to share it. I tried different clients, URLs and accounts, so its probably a problem on the bots or its dependencies side.

@Fazendaaa

This comment has been minimized.

Copy link
Owner

commented May 14, 2019

Thanks for the heads up, @hartmannaf... I already saw it this, it is my "tiny-shortener" package -- I did an update to it that broke the bot --; but I'm already on it, just arrived at home and I will fix it soon.

@Fazendaaa

This comment has been minimized.

Copy link
Owner

commented May 15, 2019

@hartmannaf, just fixed :)

@hartmannaf

This comment has been minimized.

Copy link
Author

commented May 15, 2019

It works, thx :)

@hartmannaf hartmannaf closed this May 15, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.