@Bushstar Bushstar released this Sep 22, 2018

Assets 10

Denial-of-Service vulnerability

A denial-of-service vulnerability (CVE-2018-17144) exploitable by miners has been discovered in Feathercoin Core versions 0.16.0 and 0.16.1. It is recommended to upgrade any of the vulnerable versions to 0.16.3 as soon as possible.