Skip to content

Feathercoin release 0.17.0.1 has a vulnerable version of the dependency ZeroMQ, and puts the users which have this feature enabled at risk for a remote-code-execution bug related to CVE-2019-6250 .

Feathercoin release 0.17.0.2 fixed this bug by using ZMQ version 4.3.1

Users compiling their own version of Feathercoin-Wallet or daemon and are using the depends folder of the code to compile the dependencies should update to version 0.17.0.2

Users using the pre-compiled binaries for Linux Windows and Mac should also update to 0.17.0.2

Users using the Linux PPA should have received a patch for ZMQ through their Linux packet manager and therefore don't need to take any actions

For fresh install Linux installation packages for most major Linux distributions are available at https://software.opensuse.org/package/feathercoin

Assets 10
You can’t perform that action at this time.