Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
branch: master
Fetching contributors…

Cannot retrieve contributors at this time

84 lines (65 sloc) 1.554 kb
source 'http://rubygems.org'
gem 'rails', '3.0.7'
# Bundle edge Rails instead:
# gem 'rails', :git => 'git://github.com/rails/rails.git'
gem 'mysql2'
# gem 'sqlite3-ruby', :require => 'sqlite3'
# gem 'moneta'
gem 'yajl-ruby', :require => 'yajl'
gem 'nokogiri'
gem "jquery-rails"
gem "meta_where"
gem "meta_search"
gem "annotate"
# Paginator
# gem "kaminari"
gem 'will_paginate', '3.0.pre2'
# File Uploads
# gem 'paperclip'
#gem 'rmagick'
gem 'carrierwave'
gem 'devise'
# gem "cancan"
# gem "simple_form"
# gem 'fastercsv' # for Ruby 1.8.7+
# gem 'prawn'
# gem "haml"
# gem "haml-rails"
# gem 'validates_timeliness', '~> 3.0.5'
# gem 'acts-as-taggable-on'
# gem 'hoptoad_notifier'
# gem 'newrelic_rpm'
gem 'SystemTimer' if RUBY_VERSION =~ /^1.8/
group :test, :development do
gem "rspec", "~> 2.0"
gem "rspec-rails", "~> 2.0"
gem "factory_girl_rails"
gem "shoulda-matchers"
gem "rcov"
gem "delorean"
gem "watchr"
gem "web-app-theme"
# gem "capybara"
# gem 'yard'
# gem "bluecloth"
end
# State machine
# gem 'aasm'
# gem 'state_machine'
# HTTP client
# gem 'typhoeus'
# gem 'rest-client', :require => 'restclient'
# Memcached client
# gem "dalli"
# gem "memcache-client", :require => "memcache"
# Deployment tool
# gem 'capistrano'
# gem 'whiskey_disk'
# Debugger (ruby-debug for Ruby 1.8.7+, ruby-debug19 for Ruby 1.9.2+)
# gem 'ruby-debug'
# gem 'ruby-debug19'
# Background Processing
gem 'delayed_job'
# gem 'resque'
# Full-text search engine
# gem 'thinking-sphinx', '~> 2.0.2', :require => 'thinking_sphinx'
Jump to Line
Something went wrong with that request. Please try again.