Browse files

Net::HTTPHeader patch for Ruby 1.9.2 no longer seems necessary.

  • Loading branch information...
1 parent 39706b5 commit 1d6cbf50b457ea3d89485029a9b650da66516e56 @FiXato committed Jun 13, 2012
Showing with 10 additions and 10 deletions.
  1. +10 −10 lib/tweet_msx.rb
View
20 lib/tweet_msx.rb
@@ -1,16 +1,16 @@
require 'logger'
require 'twitter_oauth'
require 'yaml'
-# Patch for Ruby 1.9.2
-module Net
- module HTTPHeader
- alias_method :url_encode_original, :urlencode
- def urlencode(str)
- str = str.to_s if str.kind_of?(Symbol)
- url_encode_original(str)
- end
- end
-end
+# # Patch for Ruby 1.9.2
+# module Net
+# module HTTPHeader
+# alias_method :url_encode_original, :urlencode
+# def urlencode(str)
+# str = str.to_s if str.kind_of?(Symbol)
+# url_encode_original(str)
+# end
+# end
+# end
class TweetMsx
class NotConfigured < RuntimeError;end
CONFIG_FILENAME = File.expand_path('~/.openMSX-builder-TweetMSX.yaml')

0 comments on commit 1d6cbf5

Please sign in to comment.