Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Creating a new EntityStoreSchemaGenerator raises a ProviderIncompatibleException [DNET827] #762

Closed
firebird-issue-importer opened this issue Jun 11, 2018 · 3 comments

Comments

@firebird-issue-importer

Submitted by: Leonard Wennekers (l.wennekers)

Is duplicated by DNET828

The following function will now raise a ProviderIncompatibleException while this was functioning with the 5.12 version

var mConnectionString = @"Data Source=localhost;Initial Catalog=\"C:\Data\Database\UnitTest.FDB\";User Id=SYSDBA;Password=masterkey;"

var storeGenerator = new EntityStoreSchemaGenerator("FirebirdSql.Data.FirebirdClient", mConnectionString, "namespace");
storeGenerator.GenerateStoreMetadata();

@firebird-issue-importer
Copy link
Author

@firebird-issue-importer firebird-issue-importer commented Jun 11, 2018

Commented by: @cincuranet

EntityStoreSchemaGenerator is not part of EF6.

@firebird-issue-importer
Copy link
Author

@firebird-issue-importer firebird-issue-importer commented Jun 11, 2018

Modified by: @cincuranet

status: Open [ 1 ] => Closed [ 6 ]

resolution: Cannot Reproduce [ 5 ]

@firebird-issue-importer
Copy link
Author

@firebird-issue-importer firebird-issue-importer commented Jun 13, 2018

Modified by: @cincuranet

Link: This issue is duplicated by DNET828 [ DNET828 ]

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants