Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Do not require root rights to build linux package [CORE5180] #5461

Closed
firebird-issue-importer opened this issue Mar 30, 2016 · 4 comments
Closed

Comments

@firebird-issue-importer

Submitted by: @AlexPeshkoff

A few versions ago I had to build as root in order to better support rpm install. Rpm is not supported any more and currently there is absolutely no need to be root to build binary package.

Commits: bae73db cdb5cbd f272387 bbee9f4

@firebird-issue-importer
Copy link
Author

firebird-issue-importer commented Mar 30, 2016

Modified by: @AlexPeshkoff

assignee: Alexander Peshkov [ alexpeshkoff ]

@firebird-issue-importer
Copy link
Author

firebird-issue-importer commented Mar 30, 2016

Modified by: @AlexPeshkoff

status: Open [ 1 ] => Resolved [ 5 ]

resolution: Fixed [ 1 ]

Fix Version: 3.0.0 [ 10740 ]

Fix Version: 4.0 Alpha 1 [ 10731 ]

@firebird-issue-importer
Copy link
Author

firebird-issue-importer commented Mar 30, 2016

Commented by: @aafemt

When you at it, could you, please, put resulting package into builds/install_images for consistency with Windows build and to preserve them during full temp dir cleanup.

@firebird-issue-importer
Copy link
Author

firebird-issue-importer commented Mar 31, 2016

Modified by: @pavel-zotov

status: Resolved [ 5 ] => Resolved [ 5 ]

QA Status: No test => Cannot be tested

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment