Skip to content

Trivial: use util instead of sys for compatibility with node v0.6.x #1

Merged
merged 1 commit into from Nov 20, 2011
+2 −2
View
4 lib/Parser.js
@@ -1,5 +1,5 @@
var EventEmitter = require('events').EventEmitter;
-var sys = require('sys');
+var util = require('util');
var assert = require('assert');
/**
@@ -38,7 +38,7 @@ function Parser (tokenizer) {
self._newToken(token, type);
});
}
-sys.inherits(Parser, EventEmitter);
+util.inherits(Parser, EventEmitter);
/**
* this function should be called before the parsing begins to specify
Something went wrong with that request. Please try again.