Permalink
Browse files

irssi: perl is now optional

ipv6 is now the recommended default
  • Loading branch information...
1 parent 5a6b189 commit 1e3a0222fe7d2c3211d9ace9c2c921a3f1725792 @Ratler Ratler committed Jan 4, 2013
Showing with 2 additions and 3 deletions.
  1. +1 −1 chat/irssi/CONFIGURE
  2. +1 −2 chat/irssi/DEPENDS
View
@@ -1,3 +1,3 @@
mquery ENABLE_BOT "Enable irssi-bot?" n --with-bot --without-bot
mquery ENABLE_PROXY "Enable irssi-proxy?" n --with-proxy --without-proxy
-mquery ENABLE_IPV6 "Enable IPV6 support?" n --enable-ipv6 --disable-ipv6
+mquery ENABLE_IPV6 "Enable IPV6 support?" y --enable-ipv6 --disable-ipv6
View
@@ -1,5 +1,4 @@
depends glib-2
depends ncurses
-depends perl
-
+optional_depends perl "--with-perl" "--without-perl" "for perl support"
optional_depends openssl "" "--disable-ssl" "for SSL support"

0 comments on commit 1e3a022

Please sign in to comment.