Skip to content
Browse files

vim: Disable perl dependency for now since it does not work properly

  • Loading branch information...
1 parent 8d0e4a1 commit 25e34fc04a574132da7ef1cab19a23373f3451e1 @Ratler Ratler committed Jan 3, 2013
Showing with 3 additions and 1 deletion.
  1. +2 −0 editors/vim/BUILD
  2. +1 −1 editors/vim/DEPENDS
View
2 editors/vim/BUILD
@@ -1,5 +1,7 @@
(
+ OPTS+=" --disable-perlinterp"
+
cd src &&
default_config &&
make &&
View
2 editors/vim/DEPENDS
@@ -4,7 +4,7 @@ optional_depends "acl" "--enable-acl" "--disable-acl"
optional_depends "gpm" "--enable-gpm" "--disable-gpm" "for GPM mouse support"
optional_depends "libX11" "--enable-gui=auto --with-x" "--enable-gui=no --without-x" "for Graphical User Interface support"
optional_depends "Python" "--enable-pythoninterp" "--disable-pythoninterp" "for Python interpreter support"
-optional_depends "perl" "--enable-perlinterp" "--disable-perlinterp" "for Perl interpreter support"
+#optional_depends "perl" "--enable-perlinterp" "--disable-perlinterp" "for Perl interpreter support"
optional_depends "tcl" "--enable-tclinterp" "--disable-tclinterp" "for Tcl interpreter support"
optional_depends "ruby" "--enable-rubyinterp" "--disable-rubyinterp" "for Ruby interpreter support"
optional_depends "lua" "--enable-luainterp" "--disable-luainterp" "for Lua interpreter support"

0 comments on commit 25e34fc

Please sign in to comment.
Something went wrong with that request. Please try again.