Install failed on a dependancy #203

Open
samdunne opened this Issue Jun 21, 2012 · 0 comments

1 participant

@samdunne

I know this isn't your fault but the compile failed on the node-proxy dependancy. I'll open an issue with them too

npm ERR! node-proxy@0.6.0 install: `node-gyp configure build`
npm ERR! `sh "-c" "node-gyp configure build"` failed with 1
npm ERR! 
npm ERR! Failed at the node-proxy@0.6.0 install script.
npm ERR! This is most likely a problem with the node-proxy package,
npm ERR! not with npm itself.
npm ERR! Tell the author that this fails on your system:
npm ERR!     node-gyp configure build
npm ERR! You can get their info via:
npm ERR!     npm owner ls node-proxy
npm ERR! There is likely additional logging output above.
npm ERR! 
npm ERR! System Linux 3.2.0-23-virtual
npm ERR! command "node" "/usr/bin/npm" "install" "now" "-g"
npm ERR! cwd /home/[user]
npm ERR! node -v v0.6.19
npm ERR! npm -v 1.1.24
npm ERR! code ELIFECYCLE
npm ERR! message node-proxy@0.6.0 install: `node-gyp configure build`
npm ERR! message `sh "-c" "node-gyp configure build"` failed with 1
npm ERR! errno {}
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment