Permalink
Browse files

0.7.8

  • Loading branch information...
1 parent 7054bde commit e28c4070312c6dc8a3b5d3f3c60f8441892e852d Mathilde committed Mar 31, 2013
Showing with 235 additions and 231 deletions.
  1. +3 −3 README.markdown
  2. +3 −0 changelog
  3. +1 −1 fluentlenium-festassert/pom.xml
  4. +228 −227 pom.xml
View
@@ -31,7 +31,7 @@ To add FluentLenium to your project, just add the following dependency to your `
<dependency>
<groupId>org.fluentlenium</groupId>
<artifactId>fluentlenium-core</artifactId>
- <version>0.7.7</version>
+ <version>0.7.8</version>
<scope>test</scope>
</dependency>
```
@@ -44,7 +44,7 @@ If you need the fest-assert dependency to improve the legibility of your test co
<dependency>
<groupId>org.fluentlenium</groupId>
<artifactId>fluentlenium-festassert</artifactId>
- <version>0.7.7</version>
+ <version>0.7.8</version>
<scope>test</scope>
</dependency>
```
@@ -55,7 +55,7 @@ An adapter has also been built for using FluentLenium with TestNG :
<dependency>
<groupId>org.fluentlenium</groupId>
<artifactId>fluentlenium-testng</artifactId>
- <version>0.7.7</version>
+ <version>0.7.8</version>
<scope>test</scope>
</dependency>
```
View
@@ -1,3 +1,6 @@
+v0.7.8
+- quit now do a check to avoid NPE
+- package testng to fluentlenium-festassert
v0.7.7
-moving to selenium 2.31.0
v0.7.6
@@ -52,7 +52,7 @@
<dependency>
<groupId>org.easytesting</groupId>
<artifactId>fest-assert</artifactId>
- <scope>provided</scope>
+ <scope>compile</scope>
</dependency>
<dependency>
<groupId>org.mockito</groupId>
Oops, something went wrong.

0 comments on commit e28c407

Please sign in to comment.