Permalink
Browse files

build: require cmake 2.6.4, rather than 2.6.0

  • Loading branch information...
1 parent b1b87dc commit 955ba058a0746abee0ddd9d163346c28c3687f47 @aristidb aristidb committed Dec 13, 2009
Showing with 1 addition and 1 deletion.
  1. +1 −1 CMakeLists.txt
View
@@ -26,7 +26,7 @@
project(Flusspferd)
-cmake_minimum_required(VERSION 2.6)
+cmake_minimum_required(VERSION 2.6.4 FATAL_ERROR)
set(CMAKE_ALLOW_LOOSE_LOOP_CONSTRUCTS ON)
set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/CMakeModules)

0 comments on commit 955ba05

Please sign in to comment.