Skip to content
Avatar

Sponsors

@nickw108

Achievements

Achievements

Organizations

@OpenMage @magento @unhosted @Arbitracker @berlinphp @firegento @BitAlchemists @c-base @magento-hackathon
Block or Report

Block or report Flyingmana

Block user

Prevent this user from interacting with your repositories and sending you notifications. Learn more about blocking users.

Report abuse

Contact GitHub support about this user’s behavior. Learn more about reporting abuse.

Report abuse
Flyingmana/README.md

Hi there 👋

I'm a Developer working in Berlin, Germany.

  • ⚙️ I use daily: .php, .js, .html, .css, Dockerfile, .xml
  • 🌍 I'm mostly active within the Magento and PHP Community
  • 💜 Iam one of the Mainteiners of the e-commerce Project OpenMage (a Fork of the discontinued Magento 1)
  • 🌱 recently Learning about Vue.js,Kotlin,Unity
  • 💬 Ping me about Games, OpenSource ,OpenMage
  • 📫 Reach me:
  • 🎮 Fan of Games like AnimalCrossing, Zelda, Final Fantasy, Stardew Valley, Settlers

Pinned

  1. Composer installer for Magento modules

    PHP 206 82

  2. All Submissions you make to Magento Inc. ("Magento") through GitHub are subject to the following terms and conditions: (1) You grant Magento a perpetual, worldwide, non-exclusive, no charge, royalt…

    PHP 9.4k 8.4k

  3. Official OpenMage LTS codebase | Migrate easily from Magento Community Edition in minutes! Download the source code for free or contribute to OpenMage LTS | Security vulnerability patches, bug fixe…

    PHP 642 330

  4. Public Home of a community initiative to improve the Diversity Situation and acting as a watchdog against official and inofficial events and efforts.

    HTML 1

401 contributions in the last year

May Jun Jul Aug Sep Oct Nov Dec Jan Feb Mar Apr May Mon Wed Fri

Contribution activity

May 2021

Created 1 repository

Created a pull request in AydinHassan/magento-core-composer-installer that received 2 comments

Add PHP8 support (but loose support for versions older then 7.3)

There are a few things needed to run on php8, but mostly, PHPUnit has no version which equally supports php7.0 and 8.0, so to run the tests, I did …

+1,590 −640 2 comments

Seeing something unexpected? Take a look at the GitHub profile guide.