Permalink
Browse files

Advertise OS X GCC Installer on OS X

  • Loading branch information...
1 parent 5b8cd67 commit ef90e5845003a57b5af9f1a6b32c17f5a7c44aa3 @FooBarWidget committed Jan 25, 2012
Showing with 1 addition and 6 deletions.
  1. +1 −6 distro/dependencies.rb
@@ -73,12 +73,7 @@ def call_init_block
# See Dependency for more information.
module Dependencies # :nodoc: all
APPLE_COMPILER_INSTALL_INSTRUCTIONS =
- "Please install the Apple Development Tools: http://developer.apple.com/tools/; " +
- "Please note that since Xcode 4, Apple uses llvm-gcc as its default compiler, which " +
- "is known to contain bugs. Some of these bugs caused Ruby Enterprise Edition to be " +
- "incorrectly compiled, causing crashes. If you have the Development Tools installed " +
- "then it means that this installer failed to find the non-llvm version of the compiler. " +
- "In that case, please tell us about this problem."
+ "Please install OS X GCC Installer: https://github.com/kennethreitz/osx-gcc-installer"
include PlatformInfo

0 comments on commit ef90e58

Please sign in to comment.