New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[1.12.2] Magnet does not work properly. #63

Closed
ProsperCraft opened this Issue Mar 20, 2018 · 2 comments

Comments

Projects
None yet
3 participants
@ProsperCraft

ProsperCraft commented Mar 20, 2018

MagicBees-1.12.2-3.1.9

Even with the highest tier magnet, it isn't picking up items properly.

2018-03-13_16 54 52

2018-03-13_16 54 54

2018-03-13_16 55 31

These were on a server.

@ProsperCraft

This comment has been minimized.

Show comment
Hide comment
@ProsperCraft

ProsperCraft Mar 20, 2018

Video below -
https://gyazo.com/92c4bc7232eebbd2b8e16092a616efda

This was shot in single player.

ProsperCraft commented Mar 20, 2018

Video below -
https://gyazo.com/92c4bc7232eebbd2b8e16092a616efda

This was shot in single player.

@Elec332 Elec332 added the bug label Mar 22, 2018

@Elec332 Elec332 closed this in 02777ab Jun 19, 2018

@retep998

This comment has been minimized.

Show comment
Hide comment
@retep998

retep998 Jul 20, 2018

Would it be possible to have a new version published with this change? I'd like to be able to use the Mysterious Magnet. Thanks.

retep998 commented Jul 20, 2018

Would it be possible to have a new version published with this change? I'd like to be able to use the Mysterious Magnet. Thanks.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment