Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Only <100 messages are displayed, older unread missing #1634

Open
p3k opened this issue Sep 16, 2019 · 5 comments

Comments

@p3k
Copy link

commented Sep 16, 2019

Are there any related issues?

Yes, #806 and #1143 – but they are rather about inconsistent display of the number of unread messages and the actual displayed unread messages.

What operating system are you using?

Regolith Linux (Ubuntu 18.04.3 LTS)

What version of Mailspring are you using?

1.6.3-134a0e55

--

Bug?

Is this an email sync or connection issue?

No

Is the issue related to a specific email provider (Gmail, Exchange, etc.)?

No

Is the issue reproducible with a particular attachment, message, signature, etc?

No

--

Feature Request?

Does this feature exist in another mail client or tool you use?

No

@p3k p3k changed the title L Only <100 messages are displayed, older unread missing Sep 16, 2019
@p3k

This comment has been minimized.

Copy link
Author

commented Sep 16, 2019

Even if I scroll down to the very bottom of the message list, no more mails are loaded. I am missing unread messages which are older than the last one in this list and don’t know how to make them appear. In consequence, I am fooled to think I have less unread messages (= todos) than there actually are.

@aznwannabie

This comment has been minimized.

Copy link

commented Sep 23, 2019

I have the same issue, but only for some email accounts.. A couple of accounts I can pull till the beginning of time, but some I only have 100 emails regardless of read/unread.

Is there a reason for this?

@nfaivre

This comment has been minimized.

Copy link

commented Sep 24, 2019

Same here, this happens for a zimbra but not gmail account, on ubuntu 19.04, mailspring 1.6.3-134a0e55

@seasidepb

This comment has been minimized.

Copy link

commented Sep 26, 2019

I have a similar issue (on the Windows version), but found I could solve it easily by refreshing the cache (in account settings). However I'm having to repeat this pretty well every day, which is irritating. I've raised the issue with Mailspring and I'm waiting for an answer.

@p3k

This comment has been minimized.

Copy link
Author

commented Oct 12, 2019

@aznwannabie @nfaivre @seasidepb could you please click on the thumbsup icon under my original post? this could make the developers more aware of the issue. thanks 😸

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.