Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

upgpkg: neofetch 7.1.0-2 - rm unneeded optdepend #4

Merged
merged 1 commit into from Oct 2, 2020

Conversation

platy11
Copy link
Contributor

@platy11 platy11 commented Oct 2, 2020

Per our discussion on Discord:

neofetch lists pacman-contrib as an optional dependency, but since dylanaraps/neofetch@9175a47 (first included in neofetch v5.0.0) neofetch has not used anything provided by pacman-contrib, and the package count for Arch (and derivatives) is found using only pacman.

neofetch has not required pacman-contrib since upstream commit 9175a4
(first included in release 5.0.0)
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

2 participants